Что должен знать продвинутый пользователь Excel?

Поверьте, чем больше вы знаете об Excel, чем лучше разбираетесь в её функциях, тем эффективнее будет ваша работа. А мы пока расскажем вам о пяти наиболее важных инструментах Excel.

1. Запрет на изменения задним числом

Итак, у вас есть таблица, где пока пустуют поля «Количество» и «Дата». Таблицу будет заполнять менеджер Василий, и вы немного сомневаетесь в его честности. Как же сделать так, чтобы Василий не смог внести в таблицу изменения задним числом?

1) Наведите курсор на ячейку «Дата» и выберите пункт «Данные».

2) Щёлкните на пункт «Проверка данных». Выскочит табличка.

3) В пункте «Тип данных» щёлкните на «Другой».

4) Найдите графу «Формула» и впишите туда: =А2=СЕГОДНЯ().

5) Найдите пункт «Игнорировать пустые ячейки» и уберите с него галочку.

6) Нажмите «ОК».

Ту же самую процедуру можно повторить со столбцом «Количество», да и в принципе — с любым другим столбцом.

2. Создание абсолютно скрытого листа

Предположим, над одним документом Excel работают сразу несколько человек. Предположим, вы хотите скрыть определённый лист. Если сделать это простым способом, то пользователь всё равно увидит имя скрытого листа. Мы же предлагаем вам супертайный вариант:

1) Наберите ALT+F11, слева выскочит вытянутое окошко.

2) В верхней части окошка укажите, который из листов вы хотите скрыть.

3) В нижней части окошка отыщите свойство Visible и переведите его в режим xlSheetVeryHidden.

Всё! Теперь об этом листе будете знать только вы.

3. Запрет на ввод дублей

Допустим, вы загружаете список продуктов в прайс-лист. Как избежать повторов? Приводим пример организации прайс-листа на десять ячеек; при желании вы можете создать любое их количество.

1) Выделите ячейки, на которые будет распространяться запрет дублей. Например, так: А1:А10.

2) Нажмите на вкладку «Данные» и выберите пункт «Проверка данных».

3) В выпадающем списке «Тип данных» из вкладки «Параметры» выберите пункт «Другой».

4) Введите =СЧЁТЕСЛИ($A$1:$A$10;A1)<=1 в графу «Формула».

5) Перейдите на вкладку «Сообщение об ошибке» и впишите туда текст, который будет выпадать при каждом дубле.

6) Нажмите «ОК».

4. Сводная таблица

Допустим, у вас принято делать таблицы, в которых расписывается, сколько всего продуктов продал определённый менеджер. Нередко бывает так, что таблица разрастается, и работать с ней становится сложно. Именно для облегчения работы с разросшимся документом и существует сервис «сводные таблицы». Как их создать?

1) Нажмите на «Вставку». Там есть пункт «Сводная таблица», нажмите на него.

2) Появится окошко. Нажмите «ОК».

3) Появится окошко, которое позволит вам сформировать сводную таблицу с теми данными, которые вас интересуют: например, самый продуктивный менеджер или самый востребованный товар.

5. Выборочное суммирование

Предположим, у вас есть таблица, в которой указано, что разные заказчики покупали у вас разные товары на разные суммы. Вы хотите узнать, на какую сумму в общей сложности клиент по имени VASILIY купил у вас буженины (Boiled Salted Pork).

1) Введите имя заказчика (VASILIY) в ячейку G4.

2) Введите название продукта (Boiled Salted Pork) в ячейку G5.

3) Переместитесь на ячейку G7 и напишите формулу {=СУММ((С3:С21=G4)*( B3:B21=G5)*D3:D21)}.

4) Введите Ctrl + Shift + Enter.

Вуаля — в G7 появится нужная вам сумма!



К списку статей

Рейтинг: 5/5 звезд на основании 1 голоса; ваша оценка:

Читайте также

Создавайте продающую рекламу!
02 сентября 2016 г.
Создавайте продающую рекламу!

В книге «Мудрый рекламодатель» глава компании Mekka Consulting Александр Репьев предлагает несколько...

​Как работает пирамида Маслоу, и почему это полезно в рекламе
30 августа 2017 г.
​Как работает пирамида Маслоу, и почему это полезно в рекламе

Чтобы клиент захотел у вас купить, нужно опираться на его потребности. И здесь вам поможет пирамида ...

В чем главная опасность кризиса?
24 декабря 2014 г.
В чем главная опасность кризиса?

Сейчас достаточно опасное время для бизнеса. С одной стороны это время возможностей, с другой - врем...

Как привлечь 500 клиентов за 21 день?
09 июля 2014 г.
Как привлечь 500 клиентов за 21 день?

Рекламы много, но какая действительно работает? Какая реклама привлекает внимание потребителей и д...